<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en-us" id="ngin3009" class="ie ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html lang="en-us" id="ngin3009" class="ie ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html lang="en-us" id="ngin3009" class="ie ie8 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html lang="en-us" id="ngin3009" class="ie ie9 lte9"> <![endif]-->
<!--[if gt IE 9]>  <html lang="en-us" id="ngin3009"> <![endif]-->
<!--[if !IE]><!--> <html lang="en-us" id="ngin3009"> <!--<![endif]-->
<head>
  <script>
    ;(function() {
        window.dataLayer = window.dataLayer || [];
    })();
</script>

<!-- Needs to be as high in the <head> of the page as possible -->
<!-- Google Tag Manager Data Layer -->
<script>

  ;(function() {

    var displayAds = (true || false);

    var platformDL = {'siteId': '3009', 'siteName': 'San Diego U-T Preps',
                      'siteShortName': 'San Diego U-T Preps', 'sportType': 'multi-sport',
                      'addrState': 'CA', 'displayAds': displayAds,
                      'inEditMode': false,
                      'propertySubSection': 'cms', 'property': 'Ngin'};

    var organizationDL ={'orgName': 'U-T San Diego Preps',
                         'orgID': '2900',
                         'sports' : ["american_football","baseball","basketball","soccer"],
                         'billingAccountID': '2514'};

    var userDL ={'userName': '',
                             'userFullName': '', 'userFirstName': '',
                             'userLastName': '', 'userEmail': '',
                             'userLoggedIn': false,
                             'userCreatedAt': '',
                             'roles': []};

    var quantcastDL={'quantcastID': ''};

    var gaSiteConfig = {'id': 'UA-34143482-1',
                        'domains': ["hs.utpreps.com","utpreps.sportngin.com"]};

    dataLayer.push({'platform': platformDL});
    dataLayer.push({'organization': organizationDL});
    dataLayer.push({'userUUID': '' });
    dataLayer.push({'user': userDL});
    dataLayer.push({'quantcast': quantcastDL});
    dataLayer.push({'renderIntercom': false});
    dataLayer.push({'se_env': 'production'});
    dataLayer.push({'ga_site_config': gaSiteConfig});

  })();
</script>

<!-- Google Tag Manager for NGIN -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TMK6MGB');</script>
<!-- End Google Tag Manager for NGIN-->

<!-- Google Tag Manager for SE Global -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KGG8ZWR');</script>
<!-- End Google Tag Manager for SE Global -->


<!--[if lte IE 9]>
    <meta http-equiv="refresh" content="0; url=/unsupported_browser" />
    <script type="text/javascript">
        window.top.location = '/unsupported_browser';
    </script>
<![endif]-->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7b8dc0b815","applicationID":"16731","transactionName":"IQkMERZcXApQQRZeBBUVPQQWR1kFWVYWQwkNEQ==","queueTime":0,"applicationTime":27,"agent":""}</script>
<script>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</script>
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="6Frs8Q5CG2/QhaatOfe+i9kgrFbUPjvUbZPjDdQf+SJv2YYU0RRTiPL11wv8PXEzJ6ZH5GmVbgkxytaA9S9xfg==" />
<meta name="trace-id" content="29b1b0ce-9956-4f1e-88d6-f6c70e4c48dc" />
  <title>Palomar College lauds class of eight Hall of Famers</title>

  <!-- application -->

  <link rel="shortcut icon" href="https://assets.ngin.com/site_files/3009/favicon.ico" />

  


  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/3009/page_elements.css?1544463429" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/3009/sports.css?1544463429" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/3009/minimal.css?1544463429" id="LayoutThemeCSS" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/jquery_treeTable.css?1544463429" />
  <link rel="stylesheet" media="screen" href="/stylesheets/sn/shared_components.css?1544463429" />
  <link rel="stylesheet" media="screen" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/ngin/latest/ngin-bar.css?20190108" />


  <!--[if IE 9]>
  <script type="text/javascript" charset="utf-8">var IE = "9";</script>
  <link rel="stylesheet" media="screen" href="/stylesheets/ie9/default_ie9.css?1544463429" />
<![endif]-->

<!--[if IE 8]>
  <script type="text/javascript" charset="utf-8">var IE = "8";</script>
<![endif]-->

<!--[if IE 7]>
  <script type="text/javascript" charset="utf-8">var IE = "7";</script>
<![endif]-->

<!--[if IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if lte IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if !IE]><!--><script type="text/javascript" charset="utf-8">var IE = null;</script><!-- <![endif]-->


  

  <link rel="stylesheet" media="print" href="/stylesheets/print/website_print.css?1544463429" />

  <script type='text/javascript' src='/javascripts/jquery/jquery-1.7.1.min.js'></script>
<script type='text/javascript'>
  var $j = jQuery.noConflict();
</script>


  
  <link href='https://fonts.googleapis.com/css?family=Patua+One' rel='stylesheet' type='text/css'>
<link type="text/css" rel="stylesheet" media="screen" href="https://assets.ngin.com/site_files/3009/css/3009_styles.css" />
    <style type="text/css">
    
  </style>



  <!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6GwLjFYLCPGnq"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6GwLjFYLCPGnq.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.9/jquery-ui.min.js"></script>

  <script src="/javascripts/base_packaged.js?1548280170"></script>
<script src="/javascripts/angular_packaged.js?1548280170"></script>

  <script src="/javascripts/dropdown_nav.js?1548280170"></script>

  
  

    <link rel="stylesheet" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/inline-manual/1/main.css?20190108" type="text/css" />

  <script>
      window.inlineManualOptions = {
        tracking: {
          enabled: false
        }
      }
  </script>

  <script>
      NGIN.inlineManual.setVars({
        in_edit_mode: false,
        org_id: 2900,
        
        site_name: "San Diego U-T Preps",
        site_short_name: "San Diego U-T Preps",
        site_url: "https://hs.utpreps.com",
        site_id: 3009
      });

  </script>

  <script>!function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0];e.async=1,e.src="https://inlinemanual.com/embed/player.cacb2d9a339b3500c03525980ca2a24c.js",e.charset="UTF-8",t.parentNode.insertBefore(e,t)}();</script>


        <meta property="og:type" content="article"/>
<meta property="og:title" content="Palomar College lauds class of eight Hall of Famers"/>
<meta property="og:description" content="Tom Craft vividly remembers the football game that launched his coaching career. It was 1979, one of Craft’s six years as a Palomar College assistant.

We got beat up pretty good the week before, so the head coach (Mario Mendez) said I could run the no-huddle offense the next week against Chaffey as"/>
<meta property="og:url" content="https://hs.utpreps.com/news_article/show/988166-palomar-college-lauds-class-of-eight-hall-of-famers"/>
<meta property="og:site_name" content="San Diego U-T Preps"/>
<meta property="og:image" content=""/>
<meta name="author" content="John Maffei"/>
<meta property="article:published_time" content="2019-01-23T17:25:00-08:00"/>
<meta property="article:section" content="Sports"/>



    


  
      <!-- news article head code logic -->



  <script>
  var recaptchaSiteKey = "6LePJx8TAAAAACXrjU21ZdxvkXD_rh3yzhSeoJ0a"
</script>
<script src="/javascripts/grecaptcha.js?1548280170"></script>
<script src="https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&render=explicit" async defer></script>


  <script>
//<![CDATA[
  window.nginSite = {"domain_name":"utpreps.com","subdomain":"hs","name":"San Diego U-T Preps","short_name":"San Diego U-T Preps","secure_subdomain":"utpreps"}

//]]>
</script>

    </head>

<body class="minimal user_mode newsPage">

  <!-- Needs to be immediately after the opening <body> tag -->
<!-- Google Tag Manager (noscript) -->
<script>
    dataLayer.push({event: 'dl:init:ready'});
</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMK6MGB"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe>
  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGG8ZWR"
          height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  // js.src = "//connect.facebook.net/en_US/all/debug.js#xfbml=1&version=v2.3"; // use if debugging
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


  <a href="#yieldContent" style="color:#FFF;position:absolute;height:1px;width:1px;left:-9999px;">skip navigation</a>

  

  <div id="top"></div>
  
  
  

    <div id="navLinksContainer" class="boxShadow-medium br-3bl-4" style="display:none;">
      <a id="navLinksKill" href="#" class="textShadow-extraLight">
        <span>
          <span>
            School&nbsp;Finder
          </span>
        </span>
      </a>
      <div id="navLinksForm" class="br-1tl-4">
        <input type="text" id="navLinksInput" class="br-4-2" value="" />
      </div>
      <div id="navLinksResults" class="br-2b-4">
        <p id="navLinksStatus"></p>
      </div>
    </div>

  <div id="siteContainer2" class="siteContainer two_panel">
        <ul id="accountNav">
      
        <li class="currentSite noSiteLogo">
          <a title="San Diego U-T Preps Homepage" href="https://hs.utpreps.com"></a>
        </li>
        <li class='enabled' id='login'><span><a class="enabled" title="Login" href="https://login.sportngin.com">Login</a></span></li>
        <li class='secondary enabled' id='account_new'><span><a class="secondary enabled" title="Create an Account" href="https://user.sportngin.com/users/sign_up?user_return_to=https%3A%2F%2Flogin.sportngin.com%3Fnext_url%3Dhttps%253A%252F%252Fhs.utpreps.com%252Fnews_article%252Fshow%252F988166%26set_site_id%3D3009&amp;brand=">Create an Account</a></span></li>
      
      
      <li class="nginLogo"><a href="https://www.sportsengine.com/?utm_source=https://hs.utpreps.com&utm_medium=usertopnav&utm_campaign=applications" onclick="javascript:window.location=('https://www.sportsengine.com/?utm_source=https://hs.utpreps.com&utm_medium=usertopnav&utm_campaign=applications'); return false;">SportsEngine</a></li>




    </ul>

    
    <div id="siteHeader" class="bannerGraphic">
    <div id="socialLinks">
	<a class="facebookLink" href="#" title="Find us on Facebook">Facebook</a>
	<a class="twitterLink" href="#" title="Follow us on Twitter">Twitter</a>
</div>

<!-- utsandiego analytics -->
<script language="javascript" type="text/javascript" src="https://cdn.sandiegouniontrib.com/omniture/page_code_pagename.js"></script>
<!-- end analytics -->

<script type="text/javascript" src="https://assets.ngin.com/site_files/3009/js/3009_scripts.js"></script>

<script src="https://cdn.sandiegouniontrib.com/oas/ut-preps-hub/ad-setup.js" language="javascript" type="text/javascript"></script>      <h1><a title="San Diego U-T Preps Homepage" href="https://hs.utpreps.com">San Diego U-T Preps</a></h1>
  
  
  
</div>

    
<div id="topNav">
</div>

<script type="text/javascript" charset="utf-8">


  ;(function($) {

    function topNavSelect() {
      $(function() {
        $('#nav_id-page_node_599134').addClass('selected').closest('td').addClass('selected');
        $('#topNav').trigger('topnav.loaded');
      });
    }

      var navOpts = {
        url: '/navigation/site_dropdown_nav?id=599134',
        context: document.body,
        cache: false,
        async: true,
        timeout: 30000,
        success: function(data) {
          $('#topNav').html(data);
        }
      }
      $.ajax(navOpts).done(topNavSelect);

      window.NGIN.showNavLink = true;

  })(jQuery);

</script>


    
    <div id="pageContentContainer">
      
        <div id="panelOne">
          <div class="subNavContainer">
  <div class="subNav">
    <h4>Current Section</h4>
      <ul class="parents" id="parent_nodes">
        <li id="page_node_599134" class="enabled selected"><a href="/page/show/599134-home" title="click to go to 'Home'">Home</a></li>
      </ul>

      <ul class="children" id="child_nodes">
          <li id="page_node_691177" class="enabled"><a href="http://www.utsandiego.com/news/sports/preps/badminton/" title="Badminton" target="_self">Badminton</a></li>
          <li id="page_node_691179" class="enabled"><a href="http://www.utsandiego.com/news/sports/preps/boys-cross-country/" title="Boys Cross Country" target="_self">Boys Cross Country</a></li>
          <li id="page_node_691180" class="enabled"><a href="http://www.utsandiego.com/news/sports/preps/girls-cross-country/" title="Girls Cross Country" target="_self">Girls Cross Country</a></li>
          <li id="page_node_691183" class="enabled"><a href="http://www.utsandiego.com/news/sports/preps/boys-golf/" title="Boys Golf" target="_self">Boys Golf</a></li>
          <li id="page_node_691184" class="enabled"><a href="http://www.utsandiego.com/news/sports/preps/girls-golf/" title="Girls Golf" target="_self">Girls Golf</a></li>
          <li id="page_node_691182" class="enabled"><a href="http://www.utsandiego.com/news/sports/preps/field-hockey/" title="Field Hockey" target="_self">Field Hockey</a></li>
          <li id="page_node_691186" class="enabled"><a href="http://www.utsandiego.com/news/sports/preps/gymnastics/" title="Gymnastics" target="_self">Gymnastics</a></li>
          <li id="page_node_691191" class="enabled"><a href="http://www.utsandiego.com/news/sports/preps/boys-lacrosse/" title="Boys Lacrosse" target="_self">Boys Lacrosse</a></li>
          <li id="page_node_691193" class="enabled"><a href="http://www.utsandiego.com/news/sports/preps/girls-lacrosse/" title="Girls Lacrosse" target="_self">Girls Lacrosse</a></li>
          <li id="page_node_691200" class="enabled"><a href="http://www.utsandiego.com/news/sports/preps/roller-hockey/" title="Roller Hockey" target="_self">Roller Hockey</a></li>
          <li id="page_node_691202" class="enabled"><a href="http://www.utsandiego.com/news/sports/preps/boys-swimming/" title="Boys Swimming" target="_self">Boys Swimming</a></li>
          <li id="page_node_691203" class="enabled"><a href="http://www.utsandiego.com/news/sports/preps/girls-swimming/" title="Girls Swimming" target="_self">Girls Swimming</a></li>
          <li id="page_node_691204" class="enabled"><a href="http://www.utsandiego.com/news/sports/preps/boys-tennis/" title="Boys Tennis" target="_self">Boys Tennis</a></li>
          <li id="page_node_691205" class="enabled"><a href="http://www.utsandiego.com/news/sports/preps/girls-tennis/" title="Girls Tennis" target="_self">Girls Tennis</a></li>
          <li id="page_node_691206" class="enabled"><a href="http://www.utsandiego.com/news/sports/preps/boys-track/" title="Boys Track and Field" target="_self">Boys Track </a></li>
          <li id="page_node_691207" class="enabled"><a href="http://www.utsandiego.com/news/sports/preps/girls-track/" title="Girls Track and Field" target="_self">Girls Track</a></li>
          <li id="page_node_691208" class="enabled"><a href="http://www.utsandiego.com/news/sports/preps/boys-volleyball/" title="Boys Volleyball" target="_self">Boys Volleyball</a></li>
          <li id="page_node_691209" class="enabled"><a href="http://www.utsandiego.com/news/sports/preps/girls-volleyball/" title="Girls Volleyball" target="_self">Girls Volleyball</a></li>
          <li id="page_node_691210" class="enabled"><a href="http://www.utsandiego.com/news/sports/preps/boys-water-polo/" title="Boys Water Polo" target="_self">Boys Water Polo</a></li>
          <li id="page_node_691211" class="enabled"><a href="http://www.utsandiego.com/news/sports/preps/girls-water-polo/" title="Girls Water Polo" target="_self">Girls Water Polo</a></li>
          <li id="page_node_691212" class="enabled"><a href="http://www.utsandiego.com/news/sports/preps/wrestling/" title="Wrestling" target="_self">Wrestling</a></li>
      </ul>
  </div>

</div>


          
<div id="leftHandGraphics">
</div>



        </div><!-- closing panelOne -->
      <div id="panelTwo">
        <div id="displayBodyContent">
          <div id="yieldContent">
                  <h2 id="displayBodyHeader" class=""><span></span></h2>


            <div id="errorNotice">
  
  
  
  
  
</div>



            <div class='yieldAdminContent'></div>
            <div class='yieldPageContent'>
            <div class="layoutContainer oneColumn newsItemColumn">
  <div class="newsItemElement pageElement">
    <h2>Palomar College lauds class of eight Hall of Famers</h2>
    <div class="newsDate">01/23/2019, 5:25pm PST</div>
    <div class="newsAuthor">By John Maffei</div>
  </div>
</div>
<div class="newsContentNode">      <div class="layoutContainer oneColumn ">
    
          <div class="column1 column pe100">
                <div id="pageEl_445531461" class="pageEl"  >
  
        <div class="pageElement codeElement">
  <iframe width="728" height="90" scrolling="no" frameborder="0" allowtransparency="true" src="//pubads.g.doubleclick.net/gampad/adx?iu=/4011/Web-UTSanDiego/preps-hub/football&amp;t=pos%3D728x90_1&amp;sz=728x90&amp;c=5573676&amp;gpt_srv=1&amp;mob=js" marginwidth="0" marginheight="0"></iframe>
  <span class="clearAll"></span>
</div>


  <span class="clearAll"></span>
</div>


                <div id="pageEl_445531462" class="pageEl facebookShare"  >
  
      <div class="pageElement codeElement">
  <a href="#" 
  onclick="
    window.open(
      'https://www.facebook.com/sharer/sharer.php?u='+encodeURIComponent(location.href), 
      'facebook-share-dialog', 
      'width=626,height=436'); 
    return false;">
  Share on Facebook
</a>
  <span class="clearAll"></span>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer twoColumn6633 ">
    
          <div class="column1 column pe66">
                <div id="pageEl_445531465" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="https://cdn1.sportngin.com/attachments/photo/665a-117361332/temp_image20190123-18359-a3sz3f_medium.jpg" alt="" />
    <br/>
      <p class="cutline">Palomar College football Coach Tom Craft holds a sideline conference with Comets&#39; quarterback Mike M</p>
  </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_445531464" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      
<p>Tom Craft vividly remembers the football game that launched his coaching career. It was 1979, one of Craft&#8217;s six years as a Palomar College assistant.</p>
<p>&#8220;We got beat up pretty good the week before, so the head coach (Mario Mendez) said I could run the no-huddle offense the next week against Chaffey as long as we were ahead or tied,&#8221; said Craft, who with seven others will be inducted into the Palomar College Athletic Hall of Fame on Saturday at St. Mark Golf Club in <runtime:topic id="SDCT0014">San Marcos</runtime:topic>.</p>
<p>&#8220;We win the toss and go down and score in four plays. The defense holds and we score again. The defense holds again, and we score to make it 21-0.</p>
<p>&#8220;Then he called off the no huddle, and we lost the game.&#8221;</p>
<p>&#8220;We changed the tempo, and that started it for me.&#8221;</p>
<p>Craft was named head coach in 1983 after Palomar went 12-37 in Mendez&#8217;s last five years and 5-24 the last three.</p>
<p>Success for Craft didn&#8217;t come immediately.</p>
<p>&#8220;Those early years were tough, really tough,&#8221; Craft said. &#8220;I was the head coach for six years before I was hired full time.</p>
<p>&#8220;I had a wife and two kids at home, and they liked to eat. So I had to do plaster work to make ends meet.</p>
<p>&#8220;Steve White (still Palomar&#8217;s offensive line coach) and I were up at 5 a.m., met Marv Heintschel at his family&#8217;s cafe, drove to Sun City, working in the sand pit or with the plaster gun.</p>
<p>&#8220;We were off at noon, ate lunch in the car, got to school at 1 p.m. and started working on the practice plan, meetings and practice.</p>
<p>&#8220;There was no commitment from the administration. The program was an embarrassment. They wanted to drop football.</p>
<p>&#8220;They asked me if I could make it competitive. I was in my 20s and didn&#8217;t know any better, so I told them, &#8216;Yes.&#8217; &#8221;</p>
<p>The Comets had winning seasons in 1985 and &#8217;87, but were 28-31 in Craft&#8217;s first six years. The breakthrough came in 1989.</p>
<p>With Fallbrook&#8217;s Scott Barrick at quarterback, Palomar went 7-4 and was Mission Conference South champion. That was the start of a five-year run that saw the team go 45-10, winning national championships in 1991 with San Pasqual&#8217;s Andy Loveland at quarterback and 1993 with Tom Luginbill the QB.</p>
<p>&#8220;Tom took a 6-foot wing-T quarterback from Torrey Pines, a player who was unrecruited out of high school and turned him into the most-recruited junior college player in the country,&#8221; said Luginbill, who went on to play at <runtime:topic id="OREDU0000542">Georgia Tech</runtime:topic>, play and coach at several professional levels and is now a football expert for ESPN.</p>
<p>&#8220;What we did, what I learned, was amazing.</p>
<p>&#8220;In &#8217;93, we were running jet sweeps, bubble screens and tunnel screens before anyone.</p>
<p>&#8220;We were a no-huddle team when Mouse Davis was running the run-and-shoot. Mouse was the guy, so people thought that&#8217;s what we were doing. But we were way ahead of that.</p>
<p>&#8220;Tom knew that the best way to attack vertically was to spread the field horizon tally, make the defense cover every square inch of the field.</p>
<p>&#8220;We never went 7-on-7 in practice because that&#8217;s not the look you get in a game. We&#8217;d stretch, warm up and go full speed, 11-on-11 in practice.</p>
<p>&#8220;I was the son of a coach (Al Luginbill, who was the head man at San Diego State at the time and is now on Herman Edwards&#8217; staff at Arizona State), so I had been around football my whole life. I saw the game differently, and Tom knew that.</p>
<p>&#8220;We had a great personal and professional relationship.</p>
<p>&#8220;It was a great marriage.&#8221;</p>
<p>After the &#8217;93 season, Al Luginbill was fired at San Diego State and replaced by Ted Tollner, who was Craft&#8217;s offensive coordinator when Craft quarterbacked the Aztecs to a 10-1 record in 1976.</p>
<p>&#8220;I was coming from the L.A. Rams, and I knew Tom was a high-character guy,&#8221; said Tollner, who was the head coach at USC for three seasons and worked as an assistant for nearly three decades in the <runtime:topic id="ORSPT000007">NFL</runtime:topic>.</p>
<p>&#8220;Tom wasn&#8217;t a classic dropback passer when we recruited him (out of Monterey Peninsula College), but he found ways to win. That rubbed off on the rest of the team.</p>
<p>&#8220;He had a knack for leadership. He was our captain.&#8221;</p>
<p>As Tollner&#8217;s offensive coordinator, Craft had the Aztecs offense flying high, averaging more than 30 points a game and 400 yards a game.</p>
<p>&#8220;Tom&#8217;s very smart, very creative,&#8221; Tollner said. &#8220;We were doing things in &#8217;94 and &#8217;95 that teams are doing now. He wasn&#8217;t afraid to try new things. He was way ahead of the curve.&#8221;</p>
<p>After three seasons on Tollner&#8217;s staff, Craft returned to Palomar in 1997.</p>
<p>Following a 6-5 season, the Comets went 11-1 in 1998, winning a national championship.</p>
<p>Sixteen years over two stints as Palomar&#8217;s head coach ended after the 2001 season with a 115-56-1 record when Craft was named head coach football at San Diego State.</p>
<p>&#8220;I never wanted to get into the journeyman deal,&#8221; said Craft, who saw teammates Edwards and John Fox travel the country en route to NFL head coaching jobs. &#8220;So to go back to San Diego State, not even move out of my house in Valley Center, was perfect.&#8221;</p>
<p>He brought his high-flying offense back to the Aztecs, but in four seasons, his teams were 19-29, and he was let go after the 2005 season, returning to Palomar as a volunteer assistant where he helped develop former Iowa State tight end <runtime:topic id="PESPT0013911">Tyler Lorenzen</runtime:topic> into an All-America quarterback.</p>
<p>&#8220;I treasured my time at Palomar, especially that 2007 season as a volunteer,&#8221; Craft said. &#8220;That season was so rewarding.&#8221;</p>
<p>Needing a full-time job, Craft became offensive coordinator at Mt. SAC, where his son Kevin was an All-America quarterback before going on to play at UCLA.</p>
<p>In 2010, Craft took over a moribund Riverside City College program and the magic has continued.</p>
<p>The Tigers are 89-15 in Craft&#8217;s nine years as head coach and have been to nine consecutive bowl games.</p>
<p>He has worked with 11 All-America quarterbacks at the junior college level.</p>
<p>&#8220;I&#8217;ve never lost my passion for the game,&#8221; Craft said. &#8220;I had great mentors at San Diego State &#8212; Claude Gilbert and Ted Tollner. It was Ted who told me I could make an impact teaching the passing game.</p>
<p>&#8220;My JC coach, Chris Pappas, was awesome.</p>
<p>&#8220;Bill Walsh used to let me sit in on meetings when he was coaching the <runtime:topic id="ORSPT000057">San Francisco 49ers</runtime:topic>. Walsh was the person who told me I had to keep evolving, to never get stale, to adjust to my personnel.&#8221;</p>
<p>Despite a 204-71-1 record as a head coach at the JC level, Craft said sending players on to the four-year level is the most rewarding part of the job.</p>
<p>&#8220;Winning is sexy,&#8221; he said. &#8220;But getting kids ready to transition out and play at the next level is what makes a program.&#8221;</p>
<p>Other inductees into the Palomar College Athletic Hall of Fame:</p>
<p><strong>Paul Castro, baseball/football, 1961-63</strong></p>
<p>Palomar&#8217;s Athlete of the Year in 1963, Castro was All-South Coast Conference in football and baseball that year. He completed his four-year degree at Augustana College in Illinois and earned a master&#8217;s in 1985. He was an assistant wrestling coach at Bettendorf High in Iowa for 18 years and head coach for six and was selected National High School Assistant Coach of the Year in 1982 by Wrestling USA.</p>
<p><strong>Ginalee Davis, softball, 2006-07</strong></p>
<p>After playing at Carlsbad High, Davis was a starter as a freshman on Palomar&#8217;s 35-13 team in 2006. As a sophomore, she hit .385 with eight homers and 36 RBIs. She went on to play at Lubbock Christian, helping the team to back-to-back NAIA national championship appearances and a title in 2008. She returned to Palomar as an assistant softball coach from 2010-2014.</p>
<p><strong>Jimmy Clark, football, 1978-79</strong></p>
<p>Coming from Escondido High, Clark &#8212; a wide receiver &#8212; was the Mission Conference Offensive Player of the Year in 1979 and the Comets&#8217; first J.C. Grid-Wire first-team All-American when he set then school records for catches (74) and receiving yards (1,042). He went on to play at Nevada, starting for two seasons before signing as a free agent with the Cleveland Browns.</p>
<p><strong>Dave Funderburk, cross country/track, 1965-67</strong></p>
<p>Funderburk burst onto the running scene after a standout career at Vista High. As a freshman at Palomar he won the Southern California Regional mile championship and finished third in the state meet. He won at the Aztec Invitational cross country meet, won the mile at the San Diego Indoor Games and had a hand in six individual or relay records at the end of his sophomore season. He accepted a scholarship to San Jose State and was a member of the 1969 NCAA outdoor track and field championship team.</p>
<p><strong>Steve Krainock, football, 1978-79</strong></p>
<p>After playing at Mt. Carmel High, Krainock became the first of Palomar&#8217;s no-huddle quarterbacks under then assistant coach Tom Craft, throwing for 2,983 yards as a sophomore. He went on to play at Richmond, throwing for 20 TDs and running for five over two seasons. After college, he went to camp with the <runtime:topic id="ORSPT000058">Seattle Seahawks</runtime:topic>, San Francisco 49ers and San Diego Chargers.</p>
<p><strong>Tyler Lorenzen, football, 2006</strong></p>
<p>A transfer tight end from Iowa State, he was selected California&#8217;s Offensive Player of the Year and a first-team J.C. Grid-Wire All-American after being converted to quarterback by Craft and passing for 2,960 yards. He went on to play at Connecticut, leading the <runtime:topic id="ORSPT000004">Huskies</runtime:topic> to back-to-back bowl appearances. An All-<runtime:topic id="ORSPT000139">Big East</runtime:topic> selection, he played in the NFL for the <runtime:topic id="ORSPT000180">Jacksonville Jaguars</runtime:topic> and <runtime:topic id="ORSPT000050">New Orleans Saints</runtime:topic>, earning a Super Bowl ring in 2010.</p>
<p><strong>Dr. Alan Tanner, football, wrestling, 1976-78</strong></p>
<p>A two-sport star at Orange Glen High, Tanner played football for the Comets and was an All-America heavyweight wrestler. He moved on to Clemson and qualified for the NCAA Championships in 1979. He worked as a football graduate assistant coach at Northwestern and earned his medical degree from <runtime:topic id="ORSPT000000268">Georgetown</runtime:topic>. He worked as a clinical radiologist in Iowa for 30 years and is currently a radiologist in Southern California.</p>
<p><em>john.maffei@sduniontribune.com</em></p>
<inline embedded='true'></inline>
<inline embedded='true'></inline>
<inline embedded='true'></inline>
<inline embedded='true'></inline>


    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
          <div class="column2 column pe33">
                <div id="pageEl_445531457" class="pageEl"  >
  
        <div class="pageElement codeElement">
  <iframe width="300" height="250" scrolling="no" frameborder="0" allowtransparency="true" src="//pubads.g.doubleclick.net/gampad/adx?iu=/4011/Web-UTSanDiego/preps-hub&amp;t=pos%3D300x250_1&amp;sz=300x250&amp;c=53573676&amp;gpt_srv=1&amp;mob=js" marginwidth="0" marginheight="0"></iframe>
  <span class="clearAll"></span>
</div>


  <span class="clearAll"></span>
</div>


                <div id="pageEl_445531458" class="pageEl"  >
  
      <div class="pageElement aggregatorElement newsAggregatorElement">

      <h3 class="aggHeader"><span>Related Stories</span></h3>

      

    <div class="odd item condensed">
    <a href="https://hs.utpreps.com/news_article/show/696100?referrer_id=599134"><img width="75" src="https://cdn4.sportngin.com/attachments/news_article/6954/0082/Madison_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://hs.utpreps.com/news_article/show/696100?referrer_id=599134">Madison continues hex over Bonita Vista</a></h4></li>
    <li class="dateAuthor">
      09/10/2016, 12:03am PDT
      <span class="expandedView">, By Ed Wehde</span>
    </li>
    <li class="teaser expandedView">Warhawks have beaten Barons six straight times</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://hs.utpreps.com/news_article/show/696100?referrer_id=599134">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="https://hs.utpreps.com/news_article/show/696099?referrer_id=599134"><img width="75" src="https://cdn3.sportngin.com/attachments/news_article/6954/0028/Mavericks_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://hs.utpreps.com/news_article/show/696099?referrer_id=599134">LC Canyon returns to winning form</a></h4></li>
    <li class="dateAuthor">
      09/09/2016, 11:55pm PDT
      <span class="expandedView">, By Terry Monahan</span>
    </li>
    <li class="teaser expandedView">Mavericks bounce back from loss to remain undefeated all-time against Escondido</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://hs.utpreps.com/news_article/show/696099?referrer_id=599134">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="https://hs.utpreps.com/news_article/show/696097?referrer_id=599134"><img width="75" src="https://cdn1.sportngin.com/attachments/news_article/6953/9970/Kees_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://hs.utpreps.com/news_article/show/696097?referrer_id=599134">Ups and downs of a prep quarterback</a></h4></li>
    <li class="dateAuthor">
      09/09/2016, 11:47pm PDT
      <span class="expandedView">, By Don Norcross</span>
    </li>
    <li class="teaser expandedView">University City senior off to hot start this season, but Centurions stumble against Scripps Ranch</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://hs.utpreps.com/news_article/show/696097?referrer_id=599134">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="https://hs.utpreps.com/news_article/show/696096?referrer_id=599134"><img width="75" src="https://cdn2.sportngin.com/attachments/news_article/6953/9892/PowayFan_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://hs.utpreps.com/news_article/show/696096?referrer_id=599134">Poway wins a zany one</a></h4></li>
    <li class="dateAuthor">
      09/09/2016, 11:38pm PDT
      <span class="expandedView">, By John Maffei</span>
    </li>
    <li class="teaser expandedView">Game filled with mistakes, but Titans find a way to defeat Olympian</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://hs.utpreps.com/news_article/show/696096?referrer_id=599134">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="https://hs.utpreps.com/news_article/show/696094?referrer_id=599134"><img width="75" src="https://cdn4.sportngin.com/attachments/news_article/6953/9746/Lincoln_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://hs.utpreps.com/news_article/show/696094?referrer_id=599134">Thin roster doesn't hold back Lincoln</a></h4></li>
    <li class="dateAuthor">
      09/09/2016, 11:31pm PDT
      <span class="expandedView">, By Steve  Brand</span>
    </li>
    <li class="teaser expandedView">Hornets quarterback throws six touchdown passes in win over Point Loma</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://hs.utpreps.com/news_article/show/696094?referrer_id=599134">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


      <div class="extendedOptions item even" style="text-align:right;">
        <link href="/news_rss_feed?tags=599625,599624,673607,676438,676548,676611" rel="alternate" title="HS News with Tags: Top Headlines, Featured, Recruiting" type="application/rss+xml" id="rssFeed" />
          <a class="goToLink icon" title="View All" href="https://hs.utpreps.com/page/show/599610?match_option=0&amp;news_aggregator=2050946&amp;tags=599625%2C599624%2C613889">View All</a>
          | <a style="display:none" class="rssLink icon lbOn" title="Subscribe to RSS Feed" href="/news_article/rss_instructions?tags=599625%2C599624%2C613889">RSS</a>
      </div>

  </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_445531459" class="pageEl"  >
  
      <div class="pageElement aggregatorElement newsAggregatorElement">

      <h3 class="aggHeader"><span>Most Popular</span></h3>

      

    <div class="odd item condensed">
    <ul>
    <li><h4><a class="" href="https://hs.utpreps.com/news_article/show/965409?referrer_id=599134">The hidden gem: Point Loma Nazarene has an NBA prospect in Daulton Hommes</a></h4></li>
    <li class="dateAuthor">
      11/04/2018, 5:00am PST
      <span class="expandedView">, By Mark Zeigler</span>
    </li>
    <li class="teaser expandedView"></li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://hs.utpreps.com/news_article/show/965409?referrer_id=599134">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <ul>
    <li><h4><a class="" href="https://hs.utpreps.com/news_article/show/978303?referrer_id=599134">Early look at 2019 prep football Top 10</a></h4></li>
    <li class="dateAuthor">
      12/17/2018, 10:00pm PST
      <span class="expandedView">, By Don Norcross</span>
    </li>
    <li class="teaser expandedView"></li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://hs.utpreps.com/news_article/show/978303?referrer_id=599134">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="https://hs.utpreps.com/news_article/show/511306?referrer_id=599134"><img width="75" src="https://cdn4.sportngin.com/attachments/news_article/4806/1882/Kile_Kannon_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://hs.utpreps.com/news_article/show/511306?referrer_id=599134">Volleyball, not baseball, is Kile's sport</a></h4></li>
    <li class="dateAuthor">
      05/04/2015, 3:00pm PDT
      <span class="expandedView">, By John Maffei</span>
    </li>
    <li class="teaser expandedView">Son of former Cardinals star Darryl Kile has made a name for himself</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://hs.utpreps.com/news_article/show/511306?referrer_id=599134">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="https://hs.utpreps.com/news_article/show/695601?referrer_id=599134"><img width="75" src="https://cdn1.sportngin.com/attachments/news_article/6948/3387/Mitchell_Calvin_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://hs.utpreps.com/news_article/show/695601?referrer_id=599134">RB outfielder’s power draws scouts</a></h4></li>
    <li class="dateAuthor">
      09/10/2016, 12:00pm PDT
      <span class="expandedView">, By John Maffei</span>
    </li>
    <li class="teaser expandedView">USA U18 tryouts follow summer on showcase circuit</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://hs.utpreps.com/news_article/show/695601?referrer_id=599134">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <ul>
    <li><h4><a class="" href="https://hs.utpreps.com/news_article/show/977212?referrer_id=599134">Alex Spanos All-Star Classic features talented rosters</a></h4></li>
    <li class="dateAuthor">
      12/13/2018, 7:30pm PST
      <span class="expandedView">, By John Maffei</span>
    </li>
    <li class="teaser expandedView"></li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://hs.utpreps.com/news_article/show/977212?referrer_id=599134">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


      <div class="extendedOptions item even" style="text-align:right;">
        <link href="/news_rss_feed?tags=599625,599624,673607,676438,676548,676611" rel="alternate" title="HS News with Tags: Error" type="application/rss+xml" id="rssFeed" />
          <a class="goToLink icon" title="View All" href="https://hs.utpreps.com/page/show/599610?match_option=0&amp;news_aggregator=2050947&amp;tags=">View All</a>
      </div>

  </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_445531460" class="pageEl"  >
  
        <div class="pageElement codeElement">
  <iframe width="300" height="250" scrolling="no" frameborder="0" allowtransparency="true" src="//pubads.g.doubleclick.net/gampad/adx?iu=/4011/Web-UTSanDiego/preps-hub&amp;t=pos%3D300x250_2&amp;sz=300x250&amp;c=55753676&amp;gpt_srv=1&amp;mob=js" marginwidth="0" marginheight="0"></iframe>
  <span class="clearAll"></span>
</div>


  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer oneColumn ">
    
          <div class="column1 column pe100">
                <div id="pageEl_445531456" class="pageEl"  >
  
        <div class="pageElement codeElement">
  <iframe width="728" height="90" scrolling="no" frameborder="0" allowtransparency="true" src="//pubads.g.doubleclick.net/gampad/adx?iu=/4011/Web-UTSanDiego/preps-hub/football&amp;t=pos%3D728x90_2&amp;sz=728x90&amp;c=5573676&amp;gpt_srv=1&amp;mob=js" marginwidth="0" marginheight="0"></iframe>
  <span class="clearAll"></span>
</div>


  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer oneColumn ">
    
          <div class="column1 column pe100">
        </div>
    <span class="clearAll"></span>
  </div>




</div>

<p class="newsTags pageElement">Tag(s):
        <a href="https://hs.utpreps.com/page/show/887381-football">Football</a>&nbsp;

</p>

<div class="bottomOptions">
  <ul class="pageOptions">
    <li><a href="javascript: history.go(-1)" class="goBackLink icon">Back to Previous Page</a></li>
    <li><a class="printLink icon" href="javascript:window.print()">Print This Page</a></li>
    <li><!-- AddThis Button BEGIN -->
<a href="//www.addthis.com/bookmark.php" onclick="addthis_url   = location.href; addthis_title = document.title; return addthis_click(this);" target="_blank"><img src="//s9.addthis.com/button0-share.gif" width="83" height="16" border="0" alt="Bookmark and Share" style="vertical-align: bottom;" /></a> <script type="text/javascript">var addthis_pub = 'tstmediallc';</script><script type="text/javascript" src="//s9.addthis.com/js/widget.php?v=10"></script>  
<!-- AddThis Button END -->
</li>
  </ul>
</div>

<script type="text/javascript">
  $j(document).ready(function() {
    $j.get("/news_article/visit/988166")
  })
</script>


            </div>


          </div>
        </div>
        <div class="clearAll"></div>
      </div><!-- closing panelTwo -->

      
      
      <div class="clearAll"></div>
      
    </div><!--  closing pageContentContainer3  -->
  <div class="footerPush"></div>
  </div><!--  closing siteContainer3  -->

  <div id="siteFooter">
  
    
    <div id="footerLinks">
	<ul>
		<li><a class="home" href="http://www.utsandiego.com/">Home</a></li>
		<li><a class="news" href="http://www.utsandiego.com/news/">News</a></li>
		<li><a class="sports" href="http://www.utsandiego.com/news/sports">Sports</a></li>
		<li><a class="business" href="http://www.utsandiego.com/news/business">Business</a></li>
		<li><a class="entertainment" href="http://www.utsandiego.com/news/entertainment/">Entertainment</a></li>
		<li><a class="lifestyle" href="http://www.utsandiego.com/news/lifestyle">Lifestyle</a></li>
		<li><a class="opinion" href="http://www.utsandiego.com/news/opinion/">Opinion</a></li>
		<li><a class="obits" href="http://www.legacy.com/obituaries/signonsandiego/">Obits</a></li>
		<li><a class="deals" href="http://deals.utsandiego.com/">Deals</a></li>
		<li><a class="classifieds" href="http://local.utsandiego.com/sections/classifieds/">Classifieds</a></li>
		<li><a class="cars" href="http://cars.utsandiego.com/">Cars</a></li>
		<li><a class="jobs" href="http://jobs.utsandiego.com/">Jobs</a></li>
		<li><a class="re" href="http://realestate.utsandiego.com/">Real Estate</a></li>
		<li><a class="partners last" href="#">Partners</a></li>
	</ul>
</div>	
<div id="extendedContainer">
	<div id="extendedFooter">
		<div class="infoColumn">
			<h3>Services</h3>
			<ul>
				<li><a href="http://www.utsandiego.com/todays-paper/">Today's Paper</a></li>
				<li><a href="http://www.utsandiego.com/e-edition/">E-Edition (replica)</a></li>
				<li><a href="http://www.utsandiego.com/customer-service/">Customer Service</a></li>
				<li><a href="https://iservice.uniontrib.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html">Your subscription</a></li>
				<li><a href="http://www.utsandiego.com/subscriptions/">Subscribe</a></li>
				<li><a href="http://mail.sandiegouniontribune.cust-serv.com/">Subscription help</a></li>
				<li><a href="https://iservice.uniontrib.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html">Vacation stop</a></li>
				<li><a href="http://www.utsandiego.com/archives/index.html">Archives</a></li>
				<li><a href="http://signonimages.mycapture.com/mycapture/index.asp">Buy U-T photos</a></li>
				<li><a href="http://contests.utsandiego.com/">Contests</a></li>
				<li><a href="http://nie.uniontribune.com" target="_blank">Newspaper in Education</a></li>
			</ul>
		</div>
		<div class="infoColumn">
			<h3>Tools</h3>
			<ul>
				<li><a href="http://local.utsandiego.com/places/">Business listings</a></li>
				<li><a href="http://sandiegouniontribune.ca.newsmemory.com/ee/sandiegouniontribune/specials_pages.php/">Special ad sections</a></li>
				<li><a href="http://www.utsandiego.com/newsletter/signup/">Newsletters</a></li>
				<li><a href="http://www.utsandiego.com/text-alerts/">Text alerts</a></li>
				<li><a href="http://forums.utsandiego.com/">Forums</a></li>
				<li><a href="http://crossword.uniontrib.com/news/features/crossword/index.html">Crossword</a></li>
				<li><a href="http://www.utsandiego.com/sudoku/">Sudoku</a></li>
				<li><a href="http://www.utsandiego.com/horoscope/">Horoscope</a></li>
				<li><a href="http://www.utsandiego.com/sdweather/">Weather</a></li>
				<li><a href="http://www.utsandiego.com/mytraffic/">Traffic</a></li>
				<li><a href="http://www.utsandiego.com/surf-report/">Surf</a></li>
				<li><a href="http://www.utsandiego.com/gas-prices/">Gas prices</a></li>
				<li><a href="http://www.utsandiego.com/lottery/">Lottery</a></li>
			</ul>
		</div>
		<div class="infoColumn">
			<h3>About</h3>
			<ul>
				<li><a href="http://www.utsandiego.com/contact-us/">Contact us</a></li>
				<li><a href="http://www.utads.com">Advertise with us</a></li>
				<li><a href="http://www.utsandiego.com/faq/">Frequently Asked Questions</a></li>
				<li><a href="http://www.utsandiego.com/privacy/">Privacy</a></li>
				<li><a href="http://www.utsandiego.com/termsofuse/">Terms of Use</a></li>
				<li><a href="http://www.utsandiego.com/mobile/">Mobile</a></li>
				<li><a href="http://www.10news.com/">10News.com</a></li>
				<li><a href="http://www.discoversd.com/">DiscoverSD.com</a></li>
			</ul>
		</div>
		<div class="infoColumn last">
			<h3>Connect with Us</h3>
			<ul>
				<li><a href="http://www.utsandiego.com/todays-paper/">Today's Paper</a></li>
			</ul>
		</div>
	</div>
</div>
    <ul class="se-footer">
      <li class="se-footer-copyright">&copy;2019 San Diego U-T Preps / SportsEngine. All Rights Reserved.</li>
      <li class="se-footer-link">
        <a href="https://community.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=Community+Internal+Link&utm_term=Footer"
           target="_blank">
          SportsEngine Community
        </a>
      </li>
      <li class="se-footer-link">
        <a href="https://marketplace.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer+Link&utm_campaign=Marketplace+Internal+Links&utm_term=Footer"
           target="_blank">
          Marketplace
        </a>
      </li>
      <li class="se-footer-link">
        <a class="legalLink" target="_blank" href="/legal/terms_of_use">Terms of Use</a></li>
        <li class="se-footer-link"><a class="legalLink" target="_blank" href="https://www.sportsengine.com/legal/privacy_policy">Privacy Policy</a></li>
      <li id="poweredByNGIN" class="se-footer-logo">
        <a href="https://www.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=SportsEngine+Internal+Link&utm_term=Footer"
           onclick="javascript:window.location=('https://www.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=SportsEngine+Internal+Link&utm_term=Footer'); return false;">
          <img src="/logo_images/white_logo.png" alt="Powered by SportsEngine" title="Click here to learn how SportsEngine can empower your organization!" />
        </a>
      </li>
    </ul>
</div>

  
    
    

  
  
  
</body>
</html>
